Email problem

I just transfered a site from our old cpanel account to the new interworx account. The problem I am having is with setting up email in mozilla thunderbird or outlook.

Every time I try to get them setup, it hives me an error saying authentication failed. The username and password are correct as I have checked multiple times. I am able to login and pull up the email easily with horde. Any suggestions on what might be the problem?

Just out of curiosity, if you have just transferred the domain, is it possible that you are using the domains on name in the mailservers, and this has yet to propogate?

make sure you are using the full login: NOT just mailbox

This is the most common cause of login problems

I am using the full login. The strange thing is that it pulls up on my pda which uses imap but not in Outlook or Thunderbird using pop3. Same password, username, etc. Still not working.

replace the @ with %40 and see if that helps. We’ve seen that issue with Windows Explorer used as an FTP client:

Or try using + instead of @

I tried both of those and didn’t work. I send a ticket in to the company that I bought the server from and they fixed it. Not sure how as they just relpied “fixed”. But it is working now. Something on the server end of things.

Did you possibly do anything with the proftpd config file? Possibly replace the file from one on another box? If so that could also have been the problem because that file contins a unique password needed to access the iworx tables and authenticate your ftp users.

In any event, glad it’s working now :slight_smile:

Any other insights into the solution of this problem? It’s for email btw not ftp.

Same scenario, recent cpanel import to Iworx

I’d really like to know what the solution to this problem is. I’m having the same issues with not being able to login via Outlook or Entourage but I can login just fine with Horde webmail. I’ve tried resetting my password for the one test account I have so I know I’ve got the password correct. If I didn’t, Horde wouldn’t work either. I need to get this problem resolved as quickly as possible. The client is getting frustrated!

UPDATE: The problem was the default pop service in xinetd was enabled and was listening on the pop port instead of the interworx pop server. I’m not sure how this happens since I know I didn’t manually start it. Any ideas?

I still have one person that cannot log into their email account using Outlook Express. It keeps saying her password is not correct. I’ve logged into it from my Mac just fine. We’ve tried restarting Outlook, resetting the password to the account with iworx, deleting the account altogether and recreating it, and restarted the computer. Nothing has helped. What else can I do?

Have you tried reproducing the problem with Outlook Express on another machine? You could also look in /var/log/pop3/current or /var/log/imap4/current (the logs for pop3 and imap4, respectively) to see if there’s any indication of why the user is unable to login. Note, if you use secure pop3 or secure imap, then it would be the pop3-ssl or imap4-ssl directory.