Firewall start issue

I just refurbished and set up a r610 to use as a webserver in colo. First time using interworx so I wanted to demo prior to moving the server to colo. Did a remote centos 64 install and interworx all good. Only issue I can’t get the firewall to start. I click start it spins for a second and stops. I’m testing on home network behind router/firewall. All software is up to date.

Any ideas?


Hi simchippy

I hope you don’t mind but have you ssh into server and tried to start manually.

If so, were there any errors shown

If you have not, you may want to but first check the logs for any issues shown.

I hope this helps, and if needed quickly, you may want to open a support ticket with IW, which you can do from logging into nodeworx as admin, remote support I think from memory.

Many thanks


I ssh into server and tried to restart manually. Still not turning on.

Ok, I checked centos to make sure ip tables were installed and went back to interworx cp and turned off and on, changed a few setting off and on and saved again, this time it turned on. Nice. Maybe ssh unstuck it? Anyway thanks for pointing me in the right direction.