FTP won't start with changed Port

I’m trying to change the port that FTP uses.

When I edit the Pro-Ftp config file and change the port to anything other than 21 (i.e., 55555) the FTP server will not restart.

I’ve opened the port in ConfigServer TCP_IN.
Also the range 49152:65534 is open.

I would like to remove block port 21.

Hi jimjam

Have you opened port out as well

It?s late here sorry but what is the message it shows when will not start

Many thanks


Hi, the port 55555 is opened in both TCP_IN and TCP_OUT

There is no error.
I edit the proftpd.conf file in the FTP SERVER MANAGEMENT section.

Change the line in this section

# Basic Defaults

Port  55555
Umask 022

Click Save and Restart.
It comes back to the panel with the FTP status Stopped.

Clicking the restart arrow returns to status Stopped. No Error.

Hi jimjam

Many thanks

I have just tried changing ftp port on one of our servers running latest IW-cp on centos 7

It worked lovely and changed port to 55555 - stopped and started and restarted without issue

I would open a support ticket with your license provider and let them have a look to see why your ftp is not restarting.

Many thanks