Hord bug in Options/mail/message composition


In horde when we go in menu
then message composition

then click on “save options” we have an error 403 even if we do not change the config


It works fine for me, regardless of whether or not I change any settings.

Well, I’ve tried with others accounts and for all of them I have the same error : 403

I have to say that ALL others options work fine. It is only for the Options/mail/message composition

Maybe I should open a ticket support


Well to get to that page I had to click Mail on the left, then click the Options button in the header. The options button that comes up after I login doesn’t have the Message Composition option.

And it still works today… Indeed, perhaps you should open a ticket :wink:

lol we don’t have the same

here is the option I choose. I click on message composition then, in message composition even if I don’t change an option I have the 403 error



Just tried here and it worked ok. Try running:


And see if that helps at all.