Hotlink protection possible bug

For some reason hotlink protection is not working for me until I make the following change.

RewriteRule .*\.(jpg|gif)$ - [L]


RewriteRule .*\.(jpg|gif)$ - [F]

I left the “Replace with: [?]” blank


  • You can’t add https:// domains

  • When you turn on “Allow Direct Access: [?]” it adds in the $ entry and works, but then if you try to edit it again the $ shows up in the domain list and is an invalid entry and “Allow Direct Access: [?]” shows as off.