How to set "open_files_limit"

I am trying to tune mysql. According to I need to raise my table cache (which is 512 now). To that I have to increase the open_files_limit first (1024 now).
I have tried several things but none of them seemed to work. If I change my.cnf manually nodeworx loses all mysql settings. If I try to edit limits.conf the same thing happens. :eek:

How can I increase the open_files_limit?

I figured this one out.

open_files_limit has to be written in my.cnf as open-files-limit.


Glad you git it working ziggy :slight_smile: