Importing from Plesk windows 8.3 to Interwork

[SIZE=2]I need to backup a plesk domain and then import it in interwork to do some test but Plesk 8.3 windows, did a backup from plesk backup on the server directly,when importing file saying it is not xml, then went under the control panel of the domaiin and did a backup same result when I tired to import it.[/SIZE]
[SIZE=2]I should I do the backup to be able to import it in Interworx ?[/SIZE]

The error message is saying that it can’t find the XML file, not that it isn’t XML. It’s there, but the 8.3 backup format is a little different than the 9.x format we support.

The most likely issue is that it’s not gzipped. We’ve fixed this for the next release. There may be other incompatibilities - I’m not sure that anyone has ever tried importing from the Windows version of Plesk.

What’s the file extension on the file?

One is a psa-8.3-MERCURY.MERCURY-2009.10.30.psa and the other one come from the backup directly in the control panel and don’t have an extension