mail server not letting email leave server


I am having a problem since we decided to use google apps to handle our email instead of our interworx mail server system.

Heres the problem: and on serverA now has MX records pointing to google’s mail server.

email from to no longer reach their destination.

However, can send email to just fine.

It appears even though we have removed all the email accounts of on serverA. ServerA still catches any email for local accounts.

How can we avoid this? Other than moving the to another server?



You have to remove from the server’s mail system by running this command:


Note that this will delete any remaining mail configuration for the domain from the server entirely.


Thanks Paul.

I tried the command, but its still not working. Is there anything I need to restart?

No, that should be it. Try checking the /var/log/send/current log while sending from to


Hello Paul,

I went to use /var/vpopmail/bin/vdeldomain on another interworx server and it doesnt exists.

 InterWorx-CP v3.0.3


Really? That’s odd. If it’s a really old install it may be under /home/vpopmail instead, check there.


Yep had this server since the beginning.