PHP.ini file access

How do I set short_open_tag on in the php.ini file and restart apache server. I’ve tried SSH but doesn’t seem to get to php.ini via the terminal.

When trying to SSH into terminal steps:

  1. ssh
  2. Password
    3.[server.example xxx] #

What would I do next?

Thank you in advance


Welcome to IW forums

You could search the forums for your answer but to save you time, please see this post, which shows the position of the php.ini files you may want to change, as you have not stated which PHP version you are looking to change

You simple then edit using vim or any text editor the correct php.ini file and locate the short_open_tag and change it to on from off

save and restart php packages (probably best to restart from within nodeworx, system services, web server, restart all php-fpm packages)

If you are not sure about php.ini, please do not change any settings as you could stop or weaken things

Many thanks


Activate PHP extensions - General Interworx Control Panel Info / General Inquries - Interworx Forum

1 Like

Thanks for this thought I responded.