Port 2443 blocked on Verizon Mifi

Just quick note for anyone that uses a Verizon wireless products.

I switched from a USB dongle for their wireless access to their MiFi product a couple of weeks ago.

I just tried to hit the Iworx cp port: 2443 and it refused to work. Actually was alerted by a client who thought his cp was down. Found out he was using a mifi, tried on mine and found I could not connect to 2443. Never had a problem with this when using one of their USB dongles.

I could connect to other control panels and other odd ports we use in our business it just seemed to be 2443 that was blocked.

I called Verizon, they confirmed that it should not be blocked. They confirmed that they could re-create the problem.

They had to kick it up higher on the food chain to be fixed…but the guy I talked to thinks it should be fixed within another 24 hours and he is going to keep me updated.

I’ll keep you guys updated via this post, but if anyone has a Verizon MiFi I just wanted you to know this appears to be an issue, and they are aware.