session history - System Error

Anyone else having problems with Session History plugin? It did always worked fine for me but now suddenly when trying to access it I do get:

System Error                                
A system error has occurred.  Please try your request again in a few minutes.  
If the problem persists, please contact Support.

Guess if something did broken it on a recent update?

Btw offtopic/note/relief: I do hate the new interworx site and even more it’s integration with the forum :frowning: IMO It’s no sense having such a bigger header (the huge logo and links on black background) on all pages that take me a big part of my display, such links would fit perfectly on the top white bar… I could not find a topic about this and didn’t wanted to start one then just added this here as a note :slight_smile:

bump, some months passed and a few minor updates and continue having this problem… anyone else having same problem or is it only me?


We had a similar problem with logs, and the resolution to it was to restart the servers, which immediately corrected the issue.

I stress though, this was logs not displaying anything, and we had not restarted our servers for almost a year.

You may have already tried this, so apologies if you have.

Many thanks


No, thank you for your reply bug restart is not the solution for sure, I did posted the problem at january and since that I did restarted a few times to update kernel and I did confirmed that the problem was there when I posted the bump post a few days ago…