SimpleScripts totally stopped working - 403 errors.

I’ve had this problem for a long time, at least six months, and it’s really driving me crazy. I can’t install ANYTHING with SimplesScripts.

I am using Nodeworx/Interworx in a VPN.

Whenever I use Simple Scripts to install WordPress, I get the following error message:

Permission Denied
Your server responded with “Permission Denied”, which means you probably have some improper permissions set on your server. If you are not familiar with this error (a “403” Error), please contact your server admin or web host about possible resolutions.
Show Debug (beta)
[01 Feb 06:17] Archive upload success.
[+0.725s] Install utility successfully uploaded.
[+0.164s] Response from 403 Forbidden
You don’t have permission to access /~advan/cgi-bin/ on this server.

Apache/2.2.23 (Unix) Server at Port 80

I have tried the following:

  1. Clean Siteworx account, unlimited everything and SimpleScripts enabled.
  2. I have created a /home/user/cgi-bin/ folder, with 777 permissions
  3. I have ensured that there are no .htaccess files in the directory or any parent directories.
  4. I have tried installing a variety of different softwares - wordpress, phpBB, Gbook, zen photo, etc.

I always get this same error:
[+0.653s] Install utility successfully uploaded.
[+0.164s] Response from 403 Forbidden

Have you ever had any issues like this before? I am really at my wits end. Google doesn’t return much.

Any help would be sooo appreciated…
Sasha Shepherd