/webmail redirect broken in latest update

Hi guys,

/webmail on all of my sites, as of today, are redirecting users to /nodeworx/index

This one is kinda urgent.
/roundcube and /squirrelmail work fine, but /webmail/horde (I think that’s where horde is…) is not.

edit - it’s just /horde for horde. maybe it was different before v4, or maybe it’s just internally that I saw it the other way. Who knows…

Yeah, same issue here

From Paul @ iworx…

There was a bug which is fixed with a new update.

Just run the following:

yum clean all
yum update interworx

Thanks. The update fixed it - But now I can’t get into NodeWorx. I get 403 forbidden. Gah!

When I ran ‘service iworx restart’ I had an error about binding ip addresses, but tried it a few more times and that seems to have sorted itself out. But I still cannot get into NodeWorx

Seems to me that the update actually may have erased the files in the nodeworx directories on my server…

All fixed

Everything I’ve mentioned in this thread is now fixed with latest update.

yum clean
yum update interworx