Wildcard subdomain broken

Hello. Yesterday, Iworx was updated on my server and after the update, wildcard subdomains stopped working, for example, before the update if I typed asdfg.example.com it would show me the index page of example.com which is what I need, now typing qwert.example.com shows me an Iworx welcome page, how can I go back to the previous behaviour which was fine for me for years now? Please Help!!

Under IP management, Default Sites, you can turn the new behavior off.

Thank you Robert, very helpful.

Is it possible to change the InterWorx welcome page, or redirect it to another domain?

Yeah, in the management page for this you can do exactly that.

i came across this same issue last night as well. Took me about 1 hour to figure it out :slight_smile:

if only i would have known the answer was right here waiting for me on the forums!

I was wondering if this feature could be enabled on an IP by IP basis, since I have several I worx boxes I found this feature very useful but I’d really love if I could enable to enable it only for some IP adresses.

Sorry, but at present you can’t do this.