Yum update failing after InterWorx has been upgraded to version 5.1.25-1183.

Hey all,

the title says it all, is anybody else seeing this or is this a local thing on our server? Only one of them has done the upgrade so far, so I can’t tell yet.



Hi Michael

I believe our servers are updating fine but thinking about it, I do not think there has been any updates to install as yet.

If you have some then maybe we are slightly behind you and will appear tommorow

We have our distro to disable for auto install and run the update manually from nodeworx

Many thanks


Hey John,

thanks for chiming in - as always, I keep wondering how you find the time… :wink:

A second server has just upgraded and shows the same error. Gonna open a ticket and let iworx know that there might be something amiss.


Hi all,

Interworx has already identified and fixed the issue. If you encounter it yourself, just wait until tomorrow and see if its gone. Or you could run ‘yum update *iworx’ now.

Thanks Jenna!


Hi Michael

Kudos to IW they rock

I think you are on centos 7, as our servers are centos 6, and updated fine, before changing from stable to RC for new IW

Many thanks



I also had the same error on all my CentOS 7 servers that are running Interworx. The solution i found was to manually SSH login on each server and run “yum update ‘*iworx’”. It worked and all updated fine.

Bellow is the email notification i received when it failed:

subdomain.domain.com : Warning: Yum update failing

Hello, this is an automated e-mail generated by your control panel. I’ve detected a potential problem on this server (subdomain.domain.com). You may want to look into it. Details of the problem are below.

Yum update failing: yum update ‘*iworx’
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile

  • base: centos.mirror.serveriai.lt
  • epel: epel.mirror.serveriai.lt
  • extras: centos.mirror.serveriai.lt
  • remi-php56: mirror.awanti.com
  • remi-safe: mirror.awanti.com
  • updates: mirror.duomenucentras.lt
    Resolving Dependencies
    –> Running transaction check
    —> Package interworx.noarch 0:5.1.23-1182.iworx will be updated
    —> Package interworx.noarch 0:5.1.25-1183.iworx will be an update
    –> Processing Dependency: sim >= 2.5-19 for package: interworx-5.1.25-1183.iworx.noarch
    —> Package interworx-horde.noarch 0:5.2.10-1182.iworx will be updated
    —> Package interworx-horde.noarch 0:5.2.10-1183.iworx will be an update
    —> Package interworx-phpmyadmin.noarch 0:3.5.4-1182.iworx will be updated
    —> Package interworx-phpmyadmin.noarch 0:3.5.4-1183.iworx will be an update
    —> Package interworx-roundcube.noarch 0:1.1.2-1182.iworx will be updated
    —> Package interworx-roundcube.noarch 0:1.1.2-1183.iworx will be an update
    —> Package interworx-smarty.noarch 0:2.6.19-1182.iworx will be updated
    —> Package interworx-smarty.noarch 0:2.6.19-1183.iworx will be an update
    —> Package interworx-squirrelmail.noarch 0:1.4.23-1182.iworx will be updated
    —> Package interworx-squirrelmail.noarch 0:1.4.23-1183.iworx will be an update
    –> Finished Dependency Resolution
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

You are receiving this message due to the system health detector configuration at subdomain.domain.com.

Click here to unsubscribe from this warning

I see this from time to time, and it is almost always gone the next day…it has never required any interaction on my part.